Investigating Service Disruption for Reflektme Backend
Resolved
Oct 21 at 05:34pm EDT
Service Update: The Reflektme Backend (reflektme-backend-prod) is now operational and serving user traffic. The issue was successfully mitigated by manually relocating the application to a stable infrastructure location. While functionality is restored, our team has entered a Monitoring phase to closely observe system performance and stability. We do not anticipate further issues but will provide a final resolution update once we are fully confident in the stability of the fix. We apologize again for the extended disruption and the confusing "connecting" screen during the outage.
Affected services
Created
Oct 21 at 05:09pm EDT
We are currently investigating an issue causing service disruption for our Reflektme Backend (reflektme-backend-prod). The issue appears to be related to our cloud infrastructure provider, and is currently under "emergency maintenance" on their end. Users may experience difficulty accessing or using the Portal application features. We apologize for the inconvenience and are working with our provider to restore full service as quickly as possible. We will provide an update in the next 60-90 minutes.
Affected services